CVE Vulnerabilities

CVE-2000-1142

Published: Jan 09, 2001 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Recourse ManTrap 1.6 generates an error when an attacker cd’s to /proc/self/cwd and executes the pwd command, which allows attackers to determine that they are in a honeypot system.

Affected Software

Name Vendor Start Version End Version
Mantrap Recourse_technologies 1.6.1 1.6.1

References