CVE Vulnerabilities

CVE-2000-1162

Published: Jan 09, 2001 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
3.7 LOW
AV:L/AC:H/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

ghostscript before 5.10-16 allows local users to overwrite files of other users via a symlink attack.

Affected Software

Name Vendor Start Version End Version
Ghostscript Aladdin_enterprises 4.3 4.3
Ghostscript Aladdin_enterprises 5.10.10 5.10.10
Ghostscript Aladdin_enterprises 5.10.15 5.10.15
Ghostscript Aladdin_enterprises 5.50 5.50

References