CVE Vulnerabilities

CVE-2000-1166

Published: Jan 09, 2001 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Twig webmail system does not properly set the vhosts variable if it is not configured on the site, which allows remote attackers to insert arbitrary PHP (PHP3) code by specifying an alternate vhosts as an argument to the index.php3 program.

Affected Software

Name Vendor Start Version End Version
Twig Twig_development_team 2.5.1 2.5.1

References