CVE Vulnerabilities

CVE-2000-1167

Published: Jan 09, 2001 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

ppp utility in FreeBSD 4.1.1 and earlier does not properly restrict access as specified by the nat deny_incoming command, which allows remote attackers to connect to the target system.

Affected Software

Name Vendor Start Version End Version
Freebsd Freebsd 3.5 3.5
Freebsd Freebsd 3.5.1 3.5.1
Freebsd Freebsd 4.0 4.0
Freebsd Freebsd 4.1 4.1
Freebsd Freebsd 4.1.1 4.1.1

References