CVE Vulnerabilities

CVE-2000-1181

Published: Jan 09, 2001 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Real Networks RealServer 7 and earlier allows remote attackers to obtain portions of RealServer’s memory contents, possibly including sensitive information, by accessing the /admin/includes/ URL.

Affected Software

Name Vendor Start Version End Version
Realserver Realnetworks 5.0 5.0
Realserver Realnetworks 6.0 6.0
Realserver Realnetworks 7.0 7.0

References