CVE Vulnerabilities

CVE-2001-0003

Published: Feb 12, 2001 | Modified: Oct 12, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Web Extender Client (WEC) in Microsoft Office 2000, Windows 2000, and Windows Me does not properly process Internet Explorer security settings for NTLM authentication, which allows attackers to obtain NTLM credentials and possibly obtain the password, aka the Web Client NTLM Authentication vulnerability.

Affected Software

Name Vendor Start Version End Version
Office Microsoft 2000 2000

References