CVE Vulnerabilities

CVE-2001-0028

Published: Feb 12, 2001 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
10 HIGH
AV:N/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in the HTML parsing code in oops WWW proxy server 1.5.2 and earlier allows remote attackers to execute arbitrary commands via a large number of (quotation) characters.

Affected Software

Name Vendor Start Version End Version
Oops_proxy_server Igor_khasilev 1.4.22 1.4.22

References