CVE Vulnerabilities

CVE-2001-0066

Published: Feb 16, 2001 | Modified: May 03, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.2 HIGH
AV:L/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Secure Locate (slocate) allows local users to corrupt memory via a malformed database file that specifies an offset value that accesses memory outside of the intended buffer.

Affected Software

Name Vendor Start Version End Version
Secure_locate Kevin_lindsay 1.4 1.4
Secure_locate Kevin_lindsay 1.5 1.5
Secure_locate Kevin_lindsay 1.6 1.6
Secure_locate Kevin_lindsay 2.0 2.0
Secure_locate Kevin_lindsay 2.1 2.1
Secure_locate Kevin_lindsay 2.2 2.2

References