CVE Vulnerabilities

CVE-2001-0068

Published: Feb 12, 2001 | Modified: Dec 19, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.6 LOW
AV:N/AC:H/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Mac OS Runtime for Java (MRJ) 2.2.3 allows remote attackers to use malicious applets to read files outside of the CODEBASE context via the ARCHIVE applet parameter.

Affected Software

Name Vendor Start Version End Version
Mac_os_runtime_for_java Apple 2.2.3 2.2.3

References