CVE Vulnerabilities

CVE-2001-0086

Published: Feb 12, 2001 | Modified: Dec 19, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

CGI Script Center Subscribe Me LITE 2.0 and earlier allows remote attackers to delete arbitrary mailing list users without authentication by directly calling subscribe.pl with the target address as a parameter.

Affected Software

Name Vendor Start Version End Version
Subscribe_me_lite Cgi_script_center 1.0 1.0
Subscribe_me_lite Cgi_script_center 2.0 2.0

References