CVE Vulnerabilities

CVE-2001-0154

Published: May 03, 2001 | Modified: Jul 23, 2021
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

HTML e-mail feature in Internet Explorer 5.5 and earlier allows attackers to execute attachments by setting an unusual MIME type for the attachment, which Internet Explorer does not process correctly.

Affected Software

Name Vendor Start Version End Version
Internet_explorer Microsoft * 5.5
Internet_explorer Microsoft 5.01 5.01

References