CVE Vulnerabilities

CVE-2001-0228

Published: May 03, 2001 | Modified: Dec 20, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Directory traversal vulnerability in GoAhead web server 2.1 and earlier allows remote attackers to read arbitrary files via a .. attack in an HTTP GET request.

Affected Software

Name Vendor Start Version End Version
Goahead_webserver Goahead_software v.2.0 v.2.0
Goahead_webserver Goahead_software v.2.1 v.2.1

References