CVE Vulnerabilities

CVE-2001-0299

Published: Jun 02, 2001 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in Voyager web administration server for Nokia IP440 allows local users to cause a denial of service, and possibly execute arbitrary commands, via a long URL.

Affected Software

Name Vendor Start Version End Version
Ip440_firewall_vpn_appliance Nokia 1.0 1.0

References