CVE Vulnerabilities

CVE-2001-0361

Published: Jun 27, 2001 | Modified: May 03, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4 MEDIUM
AV:N/AC:H/Au:N/C:P/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Implementations of SSH version 1.5, including (1) OpenSSH up to version 2.3.0, (2) AppGate, and (3) ssh-1 up to version 1.2.31, in certain configurations, allow a remote attacker to decrypt and/or alter traffic via a Bleichenbacher attack on PKCS#1 version 1.5.

Affected Software

Name Vendor Start Version End Version
Openssh Openbsd 1.2.3 1.2.3
Openssh Openbsd 2.1 2.1
Openssh Openbsd 2.1.1 2.1.1
Ssh Ssh * 1.2.31

References