CVE Vulnerabilities

CVE-2001-0456

Published: Jun 27, 2001 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

postinst installation script for Proftpd in Debian 2.2 does not properly change the run as uid/gid root configuration when the user enables anonymous access, which causes the server to run at a higher privilege than intended.

Affected Software

Name Vendor Start Version End Version
Debian_linux Debian 2.2 2.2

References