CVE Vulnerabilities

CVE-2001-0515

Published: Jul 21, 2001 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Oracle Listener in Oracle 7.3 and 8i allows remote attackers to cause a denial of service via a malformed connection packet with a large offset_to_data value.

Affected Software

Name Vendor Start Version End Version
Database_server Oracle 7.3 7.3
Oracle8i Oracle 8.1.6 8.1.6
Oracle8i Oracle * 8.1.7

References