CVE Vulnerabilities

CVE-2001-0589

Published: Aug 22, 2001 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

NetScreen ScreenOS prior to 2.5r6 on the NetScreen-10 and Netscreen-100 can allow a local attacker to bypass the DMZ ‘denial’ policy via specific traffic patterns.

Affected Software

Name Vendor Start Version End Version
Netscreen_screenos Juniper 1.64 1.64
Netscreen_screenos Juniper 1.66 1.66
Netscreen_screenos Juniper 2.1 2.1
Netscreen_screenos Juniper 2.5 2.5

References