CVE Vulnerabilities

CVE-2001-0590

Published: Aug 02, 2001 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Apache Software Foundation Tomcat Servlet prior to 3.2.2 allows a remote attacker to read the source code to arbitrary jsp files via a malformed URL request which does not end with an HTTP protocol specification (i.e. HTTP/1.0).

Affected Software

Name Vendor Start Version End Version
Tomcat Apache * 3.2.2

References