CVE Vulnerabilities

CVE-2001-0611

Published: Aug 14, 2001 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Becky! 2.00.05 and earlier can allow a remote attacker to gain additional privileges via a buffer overflow attack on long messages without newline characters.

Affected Software

Name Vendor Start Version End Version
Becky_internet_mail Rimarts_inc. 1.26.3 1.26.3
Becky_internet_mail Rimarts_inc. 1.26.4 1.26.4
Becky_internet_mail Rimarts_inc. 1.26.5 1.26.5
Becky_internet_mail Rimarts_inc. 2.0.3 2.0.3
Becky_internet_mail Rimarts_inc. 2.0.5 2.0.5

References