CVE Vulnerabilities

CVE-2001-0627

Published: Aug 22, 2001 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
3.7 LOW
AV:L/AC:H/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

vi as included with SCO OpenServer 5.0 - 5.0.6 allows a local attacker to overwrite arbitrary files via a symlink attack.

Affected Software

Name Vendor Start Version End Version
Openserver Sco 5.0 5.0
Openserver Sco 5.0.1 5.0.1
Openserver Sco 5.0.2 5.0.2
Openserver Sco 5.0.3 5.0.3
Openserver Sco 5.0.4 5.0.4
Openserver Sco 5.0.5 5.0.5
Openserver Sco 5.0.6 5.0.6

References