CVE Vulnerabilities

CVE-2001-0632

Published: Aug 22, 2001 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Sun Chili!Soft 3.5.2 on Linux and 3.6 on AIX creates a default admin username and password in the default installation, which can allow a remote attacker to gain additional privileges.

Affected Software

Name Vendor Start Version End Version
Chilisoft Sun 3.5.2 3.5.2
Chilisoft Sun 3.6 3.6

References