CVE Vulnerabilities

CVE-2001-0664

Published: Oct 30, 2001 | Modified: Jul 23, 2021
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Internet Explorer 5.5 and 5.01 allows remote attackers to bypass security restrictions via malformed URLs that contain dotless IP addresses, which causes Internet Explorer to process the page in the Intranet Zone, which may have fewer security restrictions, aka the Zone Spoofing vulnerability.

Affected Software

Name Vendor Start Version End Version
Internet_explorer Microsoft 5.01 5.01
Internet_explorer Microsoft 5.5 5.5

References