CVE Vulnerabilities

CVE-2001-0670

Published: Oct 03, 2001 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in BSD line printer daemon (in.lpd or lpd) in various BSD-based operating systems allows remote attackers to execute arbitrary code via an incomplete print job followed by a request to display the printer queue.

Affected Software

Name Vendor Start Version End Version
Bsd Bsd * 4.1
Freebsd Freebsd * 4.3
Netbsd Netbsd * 1.5.1
Openbsd Openbsd * *

References