CVE Vulnerabilities

CVE-2001-0685

Published: Sep 20, 2001 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.6 LOW
AV:L/AC:H/Au:N/C:N/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Thibault Godouet FCron prior to 1.1.1 allows a local user to corrupt another users crontab file via a symlink attack on the fcrontab temporary file.

Affected Software

Name Vendor Start Version End Version
Fcron Thibault_godouet 1.0 1.0
Fcron Thibault_godouet 1.0.1 1.0.1
Fcron Thibault_godouet 1.0.2 1.0.2
Fcron Thibault_godouet 1.0.3 1.0.3
Fcron Thibault_godouet 1.1.0 1.1.0

References