CVE Vulnerabilities

CVE-2001-0688

Published: Sep 20, 2001 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Broker FTP Server 5.9.5.0 allows a remote attacker to cause a denial of service by repeatedly issuing an invalid CD or CWD (CD . .) command.

Affected Software

Name Vendor Start Version End Version
Broker_ftp_server Transsoft 3.0_build_1 3.0_build_1
Broker_ftp_server Transsoft 4.0 4.0
Broker_ftp_server Transsoft 4.7.5.0 4.7.5.0
Broker_ftp_server Transsoft 5.0 5.0
Broker_ftp_server Transsoft 5.1 5.1
Broker_ftp_server Transsoft 5.7 5.7
Broker_ftp_server Transsoft 5.9.5.0 5.9.5.0

References