CVE Vulnerabilities

CVE-2001-0693

Published: Sep 20, 2001 | Modified: Dec 19, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

WebTrends HTTP Server 3.1c and 3.5 allows a remote attacker to view script source code via a filename followed by an encoded space (%20).

Affected Software

Name Vendor Start Version End Version
Webtrends_enterprise_reporting_server Webtrends 3.1c 3.1c
Webtrends_enterprise_reporting_server_nt Webtrends 3.5 3.5

References