CVE Vulnerabilities

CVE-2001-0734

Published: Oct 18, 2001 | Modified: Dec 19, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.2 HIGH
AV:L/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Hitachi Super-H architecture in NetBSD 1.5 and 1.4.1 allows a local user to gain privileges via modified Status Register contents, which are not properly handled by (1) the sigreturn system call or (2) the process_write_regs kernel routine.

Affected Software

Name Vendor Start Version End Version
Netbsd Netbsd 1.4.1 1.4.1
Netbsd Netbsd 1.5 1.5

References