CVE Vulnerabilities

CVE-2001-0759

Published: Oct 18, 2001 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.2 HIGH
AV:L/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in bctool in Jetico BestCrypt 0.8.1 and earlier allows local users to execute arbitrary code via a file or directory with a long pathname, which is processed during an unmount.

Affected Software

Name Vendor Start Version End Version
Bestcrypt Jetico 0.6 0.6
Bestcrypt Jetico 0.7 0.7
Bestcrypt Jetico 0.8.1 0.8.1

References