CVE Vulnerabilities

CVE-2001-0766

Published: Oct 18, 2001 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Apache on MacOS X Client 10.0.3 with the HFS+ file system allows remote attackers to bypass access restrictions via a URL that contains some characters whose case is not matched by Apaches filters.

Affected Software

Name Vendor Start Version End Version
Http_server Apache 1.3.14 1.3.14

References