CVE Vulnerabilities

CVE-2001-0807

Published: Dec 06, 2001 | Modified: Jul 22, 2021
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.6 LOW
AV:N/AC:H/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Internet Explorer 5.0, and possibly other versions, may allow remote attackers (malicious web pages) to read known text files from a client’s hard drive via a SCRIPT tag with a SRC value that points to the text file.

Affected Software

Name Vendor Start Version End Version
Internet_explorer Microsoft 5.0 5.0

References