CVE Vulnerabilities

CVE-2001-0833

Published: Dec 06, 2001 | Modified: May 03, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.2 HIGH
AV:L/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in otrcrep in Oracle 8.0.x through 9.0.1 allows local users to execute arbitrary code via a long ORACLE_HOME environment variable, aka the Oracle Trace Collection Security Vulnerability.

Affected Software

Name Vendor Start Version End Version
Database_server Oracle 8.0 8.0
Database_server Oracle 8.1 8.1
Database_server Oracle * 9.0.1

References