CVE Vulnerabilities

CVE-2001-0844

Published: Dec 06, 2001 | Modified: Oct 18, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Vulnerability in (1) Book of guests and (2) Post it! allows remote attackers to execute arbitrary code via shell metacharacters in the email parameter.

Affected Software

Name Vendor Start Version End Version
Book_of_guests Seth_leonard * *
Post_it Seth_leonard * *

References