CVE Vulnerabilities

CVE-2001-0855

Published: Dec 06, 2001 | Modified: Oct 18, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.2 HIGH
AV:L/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in db_loader in ClearCase 4.2 and earlier allows local users to gain root privileges via a long TERM environment variable.

Affected Software

Name Vendor Start Version End Version
Clearcase Rational_software 3.2_plus 3.2_plus
Clearcase Rational_software 4.0 4.0
Clearcase Rational_software 4.1 4.1
Clearcase Rational_software 4.2 4.2

References