CVE Vulnerabilities

CVE-2001-0899

Published: Nov 16, 2001 | Modified: Jul 01, 2019
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Network Tools 0.2 for PHP-Nuke allows remote attackers to execute commands on the server via shell metacharacters in the $hostinput variable.

Affected Software

Name Vendor Start Version End Version
Php-nuke Phpnuke * *
Network_tools Rick_fournier 0.2 0.2

References