CVE Vulnerabilities

CVE-2001-0918

Published: Nov 22, 2001 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5.1 MEDIUM
AV:N/AC:H/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Vulnerabilities in CGI scripts in susehelp in SuSE 7.2 and 7.3 allow remote attackers to execute arbitrary commands by not opening files securely.

Affected Software

Name Vendor Start Version End Version
Suse_linux Suse 7.2 7.2
Suse_linux Suse 7.3 7.3

References