CVE Vulnerabilities

CVE-2001-0926

Published: Nov 28, 2001 | Modified: Dec 19, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

SSIFilter in Allaire JRun 3.1, 3.0 and 2.3.3 allows remote attackers to obtain source code for Java server pages (.jsp) and other files in the web root via an HTTP request for a non-existent SSI page, in which the request’s body has an #include statement.

Affected Software

Name Vendor Start Version End Version
Jrun Macromedia 2.3.3 2.3.3
Jrun Macromedia 3.0 3.0
Jrun Macromedia 3.1 3.1

References