CVE Vulnerabilities

CVE-2001-0946

Published: Dec 04, 2001 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
3.6 LOW
AV:L/AC:L/Au:N/C:N/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

apmscript in Apmd in Red Hat 7.2 Enigma allows local users to create or change the modification dates of arbitrary files via a symlink attack on the LOW_POWER temporary file, which could be used to cause a denial of service, e.g. by creating /etc/nologin and disabling logins.

Affected Software

Name Vendor Start Version End Version
Linux Redhat 7.2 7.2

References