CVE Vulnerabilities

CVE-2001-0958

Published: Sep 12, 2001 | Modified: Dec 19, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflows in eManager plugin for Trend Micro InterScan VirusWall for NT 3.51 and 3.51J allow remote attackers to execute arbitrary code via long arguments to the CGI programs (1) register.dll, (2) ContentFilter.dll, (3) SFNofitication.dll, (4) register.dll, (5) TOP10.dll, (6) SpamExcp.dll, and (7) spamrule.dll.

Affected Software

Name Vendor Start Version End Version
Interscan_emanager Trend_micro 3.51 3.51
Interscan_emanager Trend_micro 3.51_j 3.51_j
Interscan_viruswall Trend_micro 3.0.1 3.0.1
Interscan_viruswall Trend_micro 3.2.3 3.2.3
Interscan_viruswall Trend_micro 3.3 3.3
Interscan_viruswall Trend_micro 3.32 3.32

References