CVE Vulnerabilities

CVE-2001-0975

Published: Jul 16, 2001 | Modified: Dec 19, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow vulnerabilities in Oracle Internet Directory Server (LDAP) 2.1.1.x and 3.0.1 allow remote attackers to execute arbitrary code, as demonstrated by the PROTOS LDAPv3 test suite.

Affected Software

Name Vendor Start Version End Version
Internet_directory Oracle 2.1.1 2.1.1
Internet_directory Oracle 3.0.1 3.0.1

References