CVE Vulnerabilities

CVE-2001-0993

Published: Jul 24, 2001 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

sendmsg function in NetBSD 1.3 through 1.5 allows local users to cause a denial of service (kernel trap or panic) via a msghdr structure with a large msg_controllen length.

Affected Software

Name Vendor Start Version End Version
Netbsd Netbsd 1.3 1.3
Netbsd Netbsd 1.3.1 1.3.1
Netbsd Netbsd 1.3.2 1.3.2
Netbsd Netbsd 1.3.3 1.3.3
Netbsd Netbsd 1.4 1.4
Netbsd Netbsd 1.4.1 1.4.1
Netbsd Netbsd 1.4.2 1.4.2
Netbsd Netbsd 1.4.3 1.4.3
Netbsd Netbsd 1.5 1.5

References