CVE Vulnerabilities

CVE-2001-0996

Published: Sep 02, 2001 | Modified: Dec 19, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.4 MEDIUM
AV:N/AC:L/Au:N/C:N/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

POP3Lite before 0.2.4 does not properly quote a . (dot) in an email message, which could allow a remote attacker to append arbitrary text to the end of an email message, which could then be interpreted by various mail clients as valid POP server responses or other input that could cause clients to crash or otherwise behave unexpectedly.

Affected Software

Name Vendor Start Version End Version
Pop3lite Pop3lite 0.2.3 0.2.3
Pop3lite Pop3lite 0.2.3b 0.2.3b

References