CVE Vulnerabilities

CVE-2001-1016

Published: Sep 04, 2001 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

PGP Corporate Desktop before 7.1, Personal Security before 7.0.3, Freeware before 7.0.3, and E-Business Server before 7.1 does not properly display when invalid userIDs are used to sign a message, which could allow an attacker to make the user believe that the document has been signed by a trusted third party by adding a second, invalid user ID to a key which has already been signed by the third party, aka the PGPsdk Key Validity Vulnerability.

Affected Software

Name Vendor Start Version End Version
Corporate_desktop Pgp 7.1 7.1
E-business_server Pgp 6.5.8 6.5.8
E-business_server Pgp 7.0.4 7.0.4
E-business_server Pgp 7.1 7.1
Freeware Pgp 7.0.3 7.0.3
Personal_security Pgp 7.0.3 7.0.3
Pgp Pgp 5.0 5.0
Pgp Pgp 6.0.2 6.0.2

References