CVE Vulnerabilities

CVE-2001-1123

Published: Oct 01, 2001 | Modified: Dec 19, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.2 HIGH
AV:L/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Vulnerability in Network Node Manager (NNM) 6.2 and earlier in HP OpenView allows a local user to execute arbitrary code, possibly via a buffer overflow in a long hostname or object ID.

Affected Software

Name Vendor Start Version End Version
Openview_network_node_manager Hp 5.01 5.01
Openview_network_node_manager Hp 6.1 6.1
Openview_network_node_manager Hp 6.2 6.2

References