CVE Vulnerabilities

CVE-2001-1126

Published: Oct 05, 2001 | Modified: Dec 19, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Symantec LiveUpdate 1.4 through 1.6, and possibly later versions, allows remote attackers to cause a denial of service (flood) via DNS spoofing of the update.symantec.com site.

Affected Software

Name Vendor Start Version End Version
Liveupdate Symantec 1.4 1.4
Liveupdate Symantec 1.5 1.5
Liveupdate Symantec 1.6 1.6

References