CVE Vulnerabilities

CVE-2001-1168

Published: Aug 29, 2001 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Directory traversal vulnerability in index.php in PhpMyExplorer before 1.2.1 allows remote attackers to read arbitrary files via a ..%2F (modified dot dot) in the chemin parameter.

Affected Software

Name Vendor Start Version End Version
Phpmyexplorer_classic Phpmyexplorer 1.0 1.0
Phpmyexplorer_classic Phpmyexplorer 1.1.0 1.1.0
Phpmyexplorer_classic Phpmyexplorer 1.1.1 1.1.1
Phpmyexplorer_classic Phpmyexplorer 1.1.3 1.1.3
Phpmyexplorer_classic Phpmyexplorer 1.1.4 1.1.4
Phpmyexplorer_classic Phpmyexplorer 1.1.5 1.1.5
Phpmyexplorer_classic Phpmyexplorer 1.2 1.2
Phpmyexplorer_multiuser Phpmyexplorer 1.0 1.0

References