CVE Vulnerabilities

CVE-2001-1225

Published: Dec 26, 2001 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Hughes Technology Mini SQL 2.0.10 through 2.0.12 allows local users to cause a denial of service by creating a very large array in a table, which causes miniSQL to crash when the table is queried.

Affected Software

Name Vendor Start Version End Version
Msql Hughes 2.0.10 2.0.10
Msql Hughes 2.0.11 2.0.11
Msql Hughes 2.0.12 2.0.12

References