CVE Vulnerabilities

CVE-2001-1269

Published: Jul 12, 2001 | Modified: May 25, 2010
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Info-ZIP UnZip 5.42 and earlier allows attackers to overwrite arbitrary files during archive extraction via filenames in the archive that begin with the / (slash) character.

Affected Software

Name Vendor Start Version End Version
Unzip Info-zip * 5.42

References