CVE Vulnerabilities

CVE-2001-1280

Published: Oct 12, 2001 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

POP3 Server for Ipswitch IMail 7.04 and earlier generates different responses to valid and invalid user names, which allows remote attackers to determine users on the system.

Affected Software

Name Vendor Start Version End Version
Imail Ipswitch 6.0.2 6.0.2
Imail Ipswitch 6.0.6 6.0.6
Imail Ipswitch 7.0.4 7.0.4

References