CVE Vulnerabilities

CVE-2001-1326

Published: May 29, 2001 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Eudora 5.1 allows remote attackers to execute arbitrary code when the Use Microsoft Viewer option is enabled and the allow executables in HTML content option is disabled, via an HTML email with a form that is activated from an image that the attacker spoofs as a link, which causes the user to execute the form and access embedded attachments.

Affected Software

Name Vendor Start Version End Version
Eudora Qualcomm 5.1 5.1

References