CVE Vulnerabilities

CVE-2001-1344

Published: Jun 12, 2001 | Modified: Dec 19, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

WSSecurity.pl in WebStore allows remote attackers to bypass authentication by providing the program with a filename that exists, which is made easier by (1) inserting a null character or (2) .. (dot dot).

Affected Software

Name Vendor Start Version End Version
Webstore_400 Cgicentral 4.14 4.14
Webstore_400cs Cgicentral 4.14 4.14

References